lkml.org 
[lkml]   [2002]   [Aug]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subject2.4.20-pre{2-4} boot problems
From
Date
When booting any of the above (including -ac), I get the following
message, 2.4.20-pre1-ac1 is what is currently running fine and the only
pre1 kernel I've tried. I have reiserfs compiled in, same .config for
all kernels.

Freeing initrd memory: 466K freed
VFS: Mounted root (ext2 filesystem) kmod failed to exec /sbin/modprobe
-s -k block-major-3, errno = 2
VFS Cannot open root device "306" or 03:06
Please append a correct "root=" boot option
Kernel panic. VFS: Unable to mount rootfs on 03:06
----------------------------------------------------
I have checked the Changelog and I'm at or above the recommended
levels. I've tried bot gcc-2.95.3 and gcc-3.0.4 with same results.
------------------------------------------------------------------

barrabas:/home/lancelot # uname -r;mount
2.4.20-pre1-ac1
/dev/hda6 on / type reiserfs (rw)
proc on /proc type proc (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/hda1 on /boot type ext2 (rw)
/dev/hdc1 on /usr1 type reiserfs (rw)
/dev/sda1 on /data1 type reiserfs (rw)
usbdevfs on /proc/bus/usb type usbdevfs (rw,devmode=0666)
shmfs on /dev/shm type shm (rw)
===================================================================
mount: mount-2.11n

Regards
--
Sid Boyce ... hamradio G3VBV ... Cessna/Warrior Pilot
Linux only shop

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.033 / U:1.308 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site