lkml.org 
[lkml]   [2002]   [Aug]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectinstallation of latest kernel on compaq notebook
Hi ,
This is what is existing configuration
have compaq presario 1200 12XL506 model notebook
installed Redhat Linux 7.1
Everything is fine except the usb to ethernet (SmartNic2
1500
) does not work although it is shown in the /proc/usb/devices

This is what i tried
downloaded latest kernel 2.5.29
Installed kernel on linux laptop
I am not very sure of what needs to be configured in the
kernel
config
When i tried "make xconfig" there is some error and x windows
does not start
i did manual configuration and able to compile the new kernel
and boot on to it
After boot on new kernel
Now even the usb mouse is not recognized, Xwindows which is
working previously with kernel 2.4.x does not work.

Now what i want to know is
What i need to select in kernel configurations so that it
supports my model with all basic features?
Why there is always an error in prevois versions of my kernel
as well ('Error in line 5 in /etc/sysconfig/mouse') I comment
line
fine everything is fine?

Please do reply in case anybody know any details on this.

thanks
Regards
Venku.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.043 / U:6.248 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site