lkml.org 
[lkml]   [2002]   [Jul]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subjectframebuffer problem in tdfx?
Date
Hello,

I have a question. I use framebuffer on my 3dfx voodoo3 3000 graphic card
I use framebuffer. When I only boot kernel (not using append) console switch
from 80x25 to 80x30 and booting penguin si pretty nice, colored and its
background is black.
When I instruct kernel with append using this in my lilo.conf

image=/boot/vmlinuz
label=linux
read-only
root=/dev/hda3
append="video=tdfx:1024x768-24@75"

console switch to 128x48 writing

fb: Voodoo3 memory = 16384K
fb: MTRR's turned on
tdfxfb: reserving 1024 bytes for the hwcursor at d1818000
Console: switching to colour frame buffer device 128x48
fb0: 3Dfx Voodoo3 frame buffer device

but penguin is black-white and background is white. After booting I can use
console without problem and it is color. But I like my penguin. Where is
problem? Is it on my side or problem of driver? This happens when I try to
use 60 Hz too.

Thanks a lot

Michal
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.036 / U:0.904 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site