lkml.org 
[lkml]   [2002]   [Jul]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Status of DRI modules for i810 with > 2.4.19-pre6
From
Date
On Mon, 2002-07-15 at 07:57, Steve Kieu wrote:
> I am forced to upgrade to XFree86-4.2.0 :-) but
> happily to say the problem is gone with and without
> preemptible patch.
>
> So it is rather a bug in XFree86 < 4.2.0 ?

There are DRI problems with i810 older XFree86, with the kernel AGP code
and with the kernel DRI code. All three of which have at some point been
tackled. My i810 is looking pretty solid at the moment but I've got some
3D funnies to look into

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.065 / U:3.096 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site