lkml.org 
[lkml]   [2002]   [Jun]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH] 2.4.19pre9 in pdc202xx.c bug
From
Date
The 2.4.18 driver you sent me is not going to match the 2.4.19pre code
because there are other changes to get LBA48 generally available and
clean up problems in the codebase.

I'd love to have Promise the active maintainers of the promise IDE code.
That does mean someone at promise fixing (or checking) any IDE changes
that need to occur to the Promise IDE driver.

If you want to set things up that way then

- Send me a patch to get 2.4.19pre10 merged with the changes you want
for the chipset tuning etc
- Send me an entry for the MAINTAINERS file.
- Add a note to the top of pdc202xx indicating all changes should be
sent to you for review.

That should ensure things get routed the right way.

Alan

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:26    [from the cache]
©2003-2011 Jasper Spaans