lkml.org 
[lkml]   [2002]   [Jun]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: PDC20267 + RAID can't find raid device
From
Date
  It works for me once I got the right options.  Did you enable the
"fasttrak feature"

I'm using the following options in my .config:
CONFIG_BLK_DEV_PDC202XX=y
CONFIG_PDC202XX_BURST=y
CONFIG_PDC202XX_FORCE=y
CONFIG_BLK_DEV_ATARAID_PDC=y

One major issue for me is that you can use, and mount both the
/dev/ataraid/d0 devices, and the /dev/hd devices. This makes for lots
of fun in the Red Hat installer, and Cerberus.


On Thu, 2002-06-06 at 08:19, William Thompson wrote:
> After trying 2.4.19-pre10-ac2 I can finally use the PDC20267 controller,
> however, it doesn't find any raid devices.
>
> I have 2 quantum fireballlct10 05 on the controller (hde and hdg) and
> created a stripe between these 2 disks in the controller's bios.
>
> I can see both disks w/o problems.
>
> I'd rather not use the linux software raid since you can't partition it.
>
> IDE, PDC20267, FastTrak, and the raid driver are all compiled into the
> kernel.
>
> More info is available at request.
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
>


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:26    [from the cache]
©2003-2011 Jasper Spaans