[lkml]   [2002]   [Jun]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [RFC] iput() cleanup (was Re: [patch 12/16] fix race between writeback and unlink)

On Mon, 3 Jun 2002, Andreas Dilger wrote:
> If I had one minor note it would be to rename "common_*()" to "generic_*()"
> to match the other VFS helper routines.

Good point. Will do.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:26    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean