lkml.org 
[lkml]   [2002]   [Jun]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: via ide udma & ibm hd freezes kernel
On Fri, May 31, 2002 at 02:38:20PM +0200, Oliver Eikemeier wrote:
> Hi,
>
> I'm using SuSE Linux 8.0 with a 2.4.18 kernel, and a machine with a VIA vt82c686b southbridge. The system runs very stable with only one (Western Digital) hard disk on ide bus 0, but when I add a second (IBM) hard disk configured as slave, the kernel freezes when I'm accessing the second disk (after *some accesses, i.e. when I can copy 10 small files on it, it freezes on the third). I read the mailing list, lost of people seem to have problems with this configuration, but most advices are to change the cable, which I did.
>
> Symptoms are: the hard disk LED is on, the machine freezes (no blinking cursor on the text console, no remote access) or the caps lock & scroll lock LEDs on the keyboard flash, same lockup.

I see these symptoms only when I make the awful mistake to use the
nvidia drivers.

if I ditch them, all goes fine..

--
Grobbebol's Home | Don't give in to spammers. -o)
http://www.xs4all.nl/~bengel | Use your real e-mail address /\
Linux 2.4.18 UP 1200MHz celeron/768 MB | on Usenet. _\_v
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:26    [W:0.024 / U:4.400 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site