[lkml]   [2002]   [Jun]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH][2.5] introduce list_move macros

On Sun, 9 Jun 2002, Mark Zealey wrote:
> I guess that should be:
> +#define list_move_tail(list,head) \
> You should enclose the ops in a do { ... } while(0) block too.

There was a "revisited" version just a short time later. Please complain
about that one ;-)

German attitude becoming | Thunder from the hill at ngforever
rightaway popular: |
"Get outa my way, | free inhabitant not directly
for I got a mobile phone!" | belonging anywhere
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:26    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean