lkml.org 
[lkml]   [2002]   [May]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectOOPS 2.4.19-pre7-ac4 (Was: strange things in kernel 2.4.19-pre7-ac4 + preempt patch)

Hi,

I did another try, after exiting X by Ctrl + Alt +
Backspace or whatever I use to exit X, still not see
the console; I press Alt + F1 and the console appeared
as normal. No X process in running (run pstree ) ;
now I try to run X again and can X can not run, it
says : No init screen found, and something about it
can not initilize dri (yes I compiled dri built into
the kenel, not as module). After that I got the vc ;
still run other command as normal. When I run
dmesg|less I found an OOPS which I sent as an
attachment below.

If anything I can do to debug, pls let me know.




=====
Steve Kieu

http://messenger.yahoo.com.au - Yahoo! Messenger
- A great way to communicate long-distance for FREE![unhandled content-type:application/octet-stream]
\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.039 / U:2.804 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site