lkml.org 
[lkml]   [2002]   [May]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: eepro100: wait_for_cmd_done timeout (2.4.19-pre2/8)
On Tue, 7 May 2002, Richard B. Johnson wrote:

> No. I told someone to comment out a call to wait_for_cmd_timeout() in
> a procedure where this generates spurious (incorrect) warning messages.

ah.. not spurious.

> You are probably getting real errors (the chip stops) when its interrupts
> can't be handled quickly enough.

the server i have has no network connectivity via that interface while
this is going on.

anyway... i rebooted the machine and (so far, touch wood, fingers
crossed) it hasnt shown the problem so far. (odd cause i rebooted the
thing several times last friday and it didnt clear the problem).

/before/ the reboot i set multicast_filter_limit=1, downed the
interface, removed the module and upped it again (after waiting) but
this made no difference. however, the reboot (with this parameter set)
made a difference where before reboots made no difference.

anyway, Richard, have you spoken to andrey (saw@saw.sw.com.sg -
current maintainer) about your fix and whether it is proper or not?

regards,

--paulj

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:25    [W:0.075 / U:3.976 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site