lkml.org 
[lkml]   [2002]   [May]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.19-pre7 MIPS compile errors.
On Wed, Apr 24, 2002 at 02:58:25PM -0400, Malcolm Mallardi wrote:

> The MIPS box (an SGI Indy) has been having problems compiling kernels
> since I first put Linux on it I've never had a kernel complete the
> basic image compile (make vmlinux) between 2.4.16-2.4.18 there were
> problems compiling one of the keyboard drivers, 2.4.19-pre5 had the two
> problems I'm about to describe, as does 2.4.19-pre7. 2.4.19-pre6
> wouldn't even attempt to compile.

The stock kernel doesn't build for MIPS nor has all the latest fixes.
Get the latest 2.4 kernel from the cvs archive on oss.sgi.com, branch
linux_2_4, see also the section about anon cvs in
http://oss.sgi.com/mips/mips-howto.html.

Ralf
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:25    [W:0.040 / U:0.284 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site