[lkml]   [2002]   [May]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Quota patches
    > This makes me pretty certain we just do not want to have the backwards-
    > compatibility layer in 2.5.x
    > Are there _any_ reasons to use the old stuff, if the fix is just to
    > upgrade to a newer quota tool?

    Most people use 2.4 with quota tools and 32bit uid quota already, so its
    not much of a breakage at all. The 2.4 quota base code is unusable in the
    real world so the problem got settled by the vendor trees
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:26    [W:0.021 / U:1.040 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site