lkml.org 
[lkml]   [2002]   [May]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: No Network after Compiling,2.4.19-pre8 under Debian Woody(Long Message)
From
Date
Le jeu 16/05/2002 à 16:21, Denis Vlasenko a écrit :
> On 16 May 2002 07:05, Xavier Bestel wrote:
> > Le jeu 16/05/2002 ? 13:20, Denis Vlasenko a ?crit :
> > > On 15 May 2002 14:38, Xavier Bestel wrote:
> > > > Yes, it works at 10Mbit. But the driver doesn't do speed negociation,
> > > > it doesn't even see the MII registers. However I think RTL8139 cards
> > > > have MII registers. I quickly looked at the source but didn't see
> > > > anything special.
> > >
> > > Becker's diag utils say there is *no* MII in RTL8139, just something
> > > vaguely resembling that. I have trouble persuading 8139 to work in
> > > 100mbit fdx, it insists on half duplex. :-(
> >
> > How do you do this ? Mine only accepts 10Mbits ...
> > I tried with mii-diad and with rtl8139-diag.
>
> Tried too, rtl8139-diag set my nic to 10mbit and I could not boot
> with NFS root anymore. 8-]. Brought DOS-based conf utility and
> used it.

I'll have a hard time using a dos util on my machines (linux-only, not
even a floppy drive). Do you know where I can find these utils ?

Xav

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.073 / U:0.284 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site