lkml.org 
[lkml]   [2002]   [May]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: No Network, 2.4.19-pre8
On mar, mai 14, 2002 at 12:23:35 -0700, Andre LeBlanc wrote:
> I've tried every fix I've found on Usenet for not having a network
> connection after recompiling your kernel but nothing has seemed to work.
> the reason i'm posting it to this list is because if I boot the old (2.2.20)
> kernel from lilo my network connection is fine, but if I boot the new one
> (2.4.19-pre8) I have no network connection at all! dmesg shows that the
> cards are detected perfectly, the drivers are compiled into the kernel and I
> also compiled in "Socket Filter" because I was told that it might work, but
> I still can't ping my firewall. I don't know what else to try, does anyone
> have any ideas? BTW its debian-woody
>

Please post at least the .config at the top of the kernel source tree you used to
compile 2.4.19-pre8 and tell us about your hardware.
Have a look at REPORTING-BUGS for further recommendations.

LB.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.032 / U:0.884 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site