[lkml]   [2002]   [Apr]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: possible GPL violation involving linux kernel code

    > > > - OpenLinux driver disks are supposed to contain the standard
    > > > modules in addition to the new ones. You can find your sources in
    > > > /usr/src/linux.
    > >
    > > Not on that floppy you don't, nor in the download that included the
    > > floppy image, nor in any offer contained within that disk/image, nor
    > > on promise's website along with that image.
    > Where the heck did you get the impression from that this is required by
    > the GPL?

    It is required by GPL. Go read it.

    OTOH /README on that floppy pointing to GPL and to the sources would
    be adequate.

    You may want to contact FSF, and they'll provide advice to Promise.
    Philips Velo 1: 1"x4"x8", 300gram, 60, 12MB, 40bogomips, linux, mutt,
    details at

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:25    [W:0.021 / U:2.584 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site