lkml.org 
[lkml]   [2002]   [Apr]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
>Hello,
>I've a big problem with my SCSI/PCI setup:

>When doing a:
>>/sbin/modprobe aic7xxx

>Apr 14 09:13:04 test kernel: SCSI subsystem driver Revision: 1.00
.
>Has anyone seen this before?

>The problem ONLY appears when I run my PC with a Davicom 100MBPS NIC.
>The Davicom runs fine without the 29160!

>scanpci -v

Please run 'lspci -v' instead of 'scanpci -v'.

>I already tried shuffeling the boards & IRQs - no luck :-((

Please try shuffling the cards again, and run 'lspci -v' on each reshuffle.
It appears from the 'scanpci' output that some card is using the same IRQ
as the SCSI card. I don't think all drivers handle IRQ sharing gracefully.


__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.039 / U:4.460 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site