lkml.org 
[lkml]   [2002]   [Apr]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Date
From
SubjectRe: 2.4.19-pre7, ppp problem
Try the following patch and see if it works:

--
Khalid

--- linux-2.4.18-hcdpold/include/asm-i386/serial.h Tue Apr 16
12:05:27 2002
+++ linux-2.4.18-hcdp/include/asm-i386/serial.h Tue Apr 16 12:02:54 2002
@@ -140,8 +140,8 @@
#endif

#define SERIAL_PORT_DFNS \
- HCDP_SERIAL_PORT_DEFNS \
STD_SERIAL_PORT_DEFNS \
+ HCDP_SERIAL_PORT_DEFNS \
EXTRA_SERIAL_PORT_DEFNS \
HUB6_SERIAL_PORT_DFNS \
MCA_SERIAL_PORT_DFNS

Jean-Luc Coulon wrote:
>
> Hi,
>
> I have a serial modem and I use ppp to connect my isp.
> With 2.4.19-pre7 it does not works. Nothing happens after loading the
> ppp module.
> All is fine with pre5 and pre6
>
> ----
> Regards

====================================================================
Khalid Aziz Linux Systems Operation R&D
(970)898-9214 Hewlett-Packard
khalid@fc.hp.com Fort Collins, CO
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
\
 
 \ /
  Last update: 2005-03-22 13:25    [W:0.075 / U:4.828 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site