lkml.org 
[lkml]   [2002]   [Apr]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Cannot compile mandrake 8.2 Kernel

Ah. I am using gcc 2.96-76. I think that may be the cause of my
problems? You are right, of course, this isn't the right place to ask
this question. I crossposted this on their mailing list as well, but
since i noticed one guy in here on April 4 also had this exact same
problem, I thought he or someone else might have encountered this and
solved it...


On Wed, 10 Apr 2002, David Relson wrote:

> At 03:10 PM 4/10/02, Calin A. Culianu wrote:
>
> >The stupid mandrake 8.2 kernel (2.4.18-mdk6) won't compile. I know,
> >mandrake is kind of a newbie distro, but I needed to mess with that kernel
> >for some reason (don't ask).
> >
> >Anyway it gets errors like the following then you do make modules. I
> >notices someone else also had the exact same problem.. also below is
> >preprocessor output from that compile... I think the problem is due to
> >some of the exported kernel symbols containing parens...:
>
>
> Calin,
>
> I think the proper place for this query is the Mandrake Expert mailing
> list, which can be subscribed to at expert@linux-mandrake.com.
>
> Mandrake has been around for several years and I've used their distribution
> (and often their kernels) since Mandrake 7.0. I think it's incorrect to
> blame their "newness".
>
> What gcc are you running? gcc-3.0.4 has worked fine for me in building
> 2.4.18 kernels on 8.2.
>
> David
>
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:25    [W:0.028 / U:8.092 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site