lkml.org 
[lkml]   [2002]   [Apr]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Tyan S2462 reboot problems
What display adapter are you using? BIOS's earlier than 1.04 screwed up royally with ATI Radeon 8500/7500 cards - actually, so does 1.04, but not as much. I've also noticed that Radeon + Adaptec 39160 corrupts video where without the Adaptec it doesn't. Strange.

Nik

(This is on the 2460, not 2462)

>>> Daniel Gryniewicz <dang@fprintf.net> 04/09/02 04:14PM >>>
> Hi.

> No, I doubt this has anything to do with Linux. I have a S2460 (which his
> corrected post says he has), which does not power down under linux, and
> *never* warm boots cleanly. It does power down under windows, so I assume
> ACPI powerdown works and APM does not. I have gone under the assumption that
> a BIOS upgrade will fix this, but that involves putting a floppy into the box,
> so I haven't done it yet. The warm boot problems consist of either a hang
> after POST (but before bootloader, OS irrelevent), or really bad video
> corruption. I don't know if it boot with the video corruption, I've never let
> it try.

> Daniel


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:25    [W:0.029 / U:9.680 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site