[lkml]   [2002]   [Mar]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH] removal of mp_bus_id_to_node array in 2.5.6-pre2
    On Mon, Mar 04, 2002 at 05:47:51PM -0800, Martin J. Bligh wrote:
    > Please don't remove this! This was preparatory work I did to enable
    > me to use PCI buses on nodes > 0 on NUMA-Q. The rest of the code
    > isn't in 2.5 yet (hence you can't see where it's used ;-) ) but the patches
    > to use it are now in 2.4, and I will submit them to 2.5 very shortly ....
    > (guess I'd better hurry up ;-) )

    Ah, that makes sense. Please don't apply this patch then.

    The reason I'm looking at this code is because I now have access to a
    i386 box that needs an increased value for MAX_MP_BUSSES to boot
    properly. This is because of the PCI hotplug functionality that this
    box has for it's extra PCI busses.

    I'm trying to update James Cleverdon's patch that dynamically determined
    the proper value for MAX_MP_BUSSES at init to the latest kernel, but
    I'll stick with 2.4 for now until you get the NUMA PCI patch into 2.5.


    greg k-h
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:24    [W:0.069 / U:6.620 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site