lkml.org 
[lkml]   [2002]   [Mar]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Devfs related] devfsd servise start does not complete
Luuk van der Duim writes:
> During boot services are being started and 'devfsd', the first service,
> does not finish on recent 2.5 kernels.
>
> My devfsd version is: v1.3.25
> (Which works fine with 2.4.x kernels.)
>
> I have tried earlier 2.5 kernels like 2.5.2 but they had 'other
> problems'.
>
> 2.5.6-dj2 seemed to work fine.
> (I ran into other problems regarding my mouse but that is another
> story..)
>
> 2.5.7-vanille: devfsd does not finish
> 2.5.7-dj1: devfsd does not finish
> 2.5.7-dj2: devfsd does not finish

Interesting. How about plain 2.5.6: does devfsd hang there as well?
Also check 2.4.19-pre5 both with and without devfs-patch-v199.11.
Since there appears to have been some change that has broken things,
you'll need to narrow down the particular pre-patch that caused the
breakage. Also, I'll need to see a list of processes currently running
when the hang occurs, plus an strace of devfsd.

Regards,

Richard....
Permanent: rgooch@atnf.csiro.au
Current: rgooch@ras.ucalgary.ca
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.033 / U:6.660 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site