lkml.org 
[lkml]   [2002]   [Mar]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: VIA text console corruption and fix.
Date
Am Mittwoch, 27. März 2002 23:55 schrieb Steven Walter:
> On Wed, Mar 27, 2002 at 09:17:30PM +0200, Berend De Schouwer wrote:
> [...]
>
> > I have 3000+ identical VIA KT133/Duron 750MHz machines. In 20% of these
> > the bug is visible, in the others, it isn't. The machines run in an
> > LTSP-ish configuration. The machines are supposed to be identical (they
> > were bought together), but have different revisions of BIOS versions,
> > etc. They have on-board S3 Savage cards that steal RAM from the main
> > RAM.
>
> Aha, another. You're the fourth or fifth person with this problem. I
> have a patch very similar to yours. What my patch does is only clear
> bit 7, which is what was experimentally determined to disable the Write
> Memory Queue. So far it seems that only KM133 (KT133 w/onboard S3
> Savage) are afflicted.
Well, I had a corrupted screen [unreadable characters], after running KDE rc3 for a few hours. Seems like the console font has been corrupted.
>
> However, the patch isn't being accepted until an explanation from VIA is
> obtained (apparently the head kernel honcho's were explicitly told to
> clear bit 5). I'm working on that now.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:25    [W:0.042 / U:9.892 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site