lkml.org 
[lkml]   [2002]   [Mar]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: Linux 2.4.19-pre4-ac2
    From
    Date
    On Tue, 2002-03-26 at 19:22, Alan Cox wrote:
    > Linux 2.4.19pre4-ac2

    Alan and Co,

    By chance I was culling through my boot log and noticed the following:

    Initializing CPU#0
    Detected 8132.282 MHz processor.

    Now, I'd *love* to have a processor that could do that for real, but
    don't think my Athlon XP quite makes the grade. :-)

    Looking through my boot logs, this problem seems to start somewhere
    between 2.4.19-pre2-ac4 and 2.4.19-pre4-ac1 (I didn't run any of the
    intervening releases).

    It's also sporadic -- out of 5 reboots, the proper speed (1466.559 MHz)
    was detected 2 of the 5 times. Dropping back to 2.4.19-pre2-ac4 gives
    me correct detection 5 of 5. No config changes were made between these
    kernels (except =n for any new options).

    System:

    Athlon XP 1700+
    Soyo SY-K7VX MB (VIA KT266A)
    1GB ECC PC2100 Memory
    Redhat 7.2 (stock+updates with the exception of the kernel and XFree 4.2
    (to support my ATI 7500 card)
    Everything from the P/S to the cpu fan is AMD spec'd and environment
    sensors show normal.

    Please let me know if more info is needed...

    --

    -Jonathan <davis@jdhouse.org>

    * "The mind is like a parachute. It works best when open." *
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:25    [W:0.025 / U:119.756 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site