[lkml]   [2002]   [Mar]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Screen corruption in 2.4.18
    On Sun, Mar 24, 2002 at 04:07:31PM +0100, Danijel Schiavuzzi wrote:

    > > same screen corruption. Clearing only bit 7 of register 55 fixes
    > Well, we're not the only ones with this problem. BTW, which motherboard do
    > you have? Maybe it's a mainboard failure (mine is a MSI MS-6340M V1). I know
    > one more Linux user with this problem on the same M/B.

    I have an Asus A7VC. They're the motherboards that come with the
    cute little Asus Terminator K7s[1]; I have no idea if you can
    actually get this motherboard if you don't buy that kit. So it's
    not a motherboard-specific problem.

    Relevant output from lspci for the A7VC:

    00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 81)
    00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
    01:00.0 VGA compatible controller: S3 Inc. ProSavage KM133 (rev 03)

    00:00.0 Class 0600: 1106:0305 (rev 81)
    00:01.0 Class 0604: 1106:8305
    01:00.0 Class 0300: 5333:8a26 (rev 03)


    #ozone/algorithm <> -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:25    [W:0.022 / U:1.744 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site