[lkml]   [2002]   [Mar]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subjectproblems getting sigchld
I'm working with the gaim development team, and we've run across something
really odd. When I run gaim as root, it is able to catch SIGCHLD, but
when I run as a normal user, it is not. I've tried the 2.2.20 kernel I've
compiled myself, and also a stock 2.2.20 kernel downloaded with apt-get,
both on an intell pII running debian woody.

another user is expiriencing the same thing with a stock 2.4.19-pre4 on a
2xPIII 850

any ideas what could be causing this?

ps, please cc me in any replies, because I am not on the list.

-This email is made of 100% recycled electrons.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:25    [W:0.029 / U:8.216 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site