[lkml]   [2002]   [Mar]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Filesystem Corruption (ext2) on Tyan S2462, 2xAMD1900MP, 2.4.17SMP
    > > 2.4.18-ac has the Andre/AMD updated one, but not the further updates.
    > > (eg it turns off SWDMA on more chipsets than it needs to)
    > >
    > Why, SWDMA is obsoleted and there should not be any modern drives
    > reporting the support.

    Yes but the rev C4 (?) check is wrong for later chipsets obsolete or
    otherwise -wrong but harmless

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:25    [W:0.019 / U:46.588 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site