lkml.org 
[lkml]   [2002]   [Mar]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: IBM x360 2.2.x boot failure, 2.4.9 works fine
> > 2.4.18  shows two processors
> > 2.4.19-pre3 shows two processors
> > 2.4.19-pre3-ac1 shows four processors
>
> Great, thanks for testing. I'd recommend using this hardware :)

From your earlier post, I presume that the bug here was simply a presentation
layer bug in /proc/cpuinfo, and that kernel versions previous to 2.4.19-pre3-ac1
can actually use all of the logical processors. Is this correct ?

If so, at which 2.4.x kernel did support for hyperthreading show up?

- GL


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:24    [from the cache]
©2003-2011 Jasper Spaans