lkml.org 
[lkml]   [2002]   [Mar]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: IBM x360 2.2.x boot failure, 2.4.9 works fine
On Sat, Mar 16, 2002 at 11:40:25AM -0800, Greg KH wrote:
> > If so, at which 2.4.x kernel did support for hyperthreading show up?
> In one of the 2.4.19-ac kernels from what I remember, sorry I don't know
> the exact version.

Interesting changelog entries..

2.4.14: hyperthreaded P4's
2.4.17:- Pentium IV Hyperthreading support (Alan Cox)
2.4.18ac:o Hyperthreading awareness for MTRR driver

Shame that .14 and .17 aren't more descriptive. I'm guessing
that they provided different bits. Not sure from memory what order
things happened though.

Maybe .14 was "Boot, and don't do anything silly" patches, whilst
.17 was the actual "take advantage of this feature" patch.
*shrug*


--
| Dave Jones. http://www.codemonkey.org.uk
| SuSE Labs
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:24    [from the cache]
©2003-2011 Jasper Spaans