lkml.org 
[lkml]   [2002]   [Feb]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: Linux 2.4.18
From
   From: Thomas Duffy <Thomas.Duffy.99@alumni.brown.edu>
Date: 25 Feb 2002 14:14:30 -0800

the problem with that is the top level Makefile still needs to be
changed. the last thing I want is to be running a 2.4.18-rc3 kernel and
have uname tell me it is 2.4.18.

I think the benefits of not screwing up the real release
are larger than this inconvenience.

As a side note I also think it's silly that we can't just "fix up"
when a slight error is made like this. In the worst possible case one
could make a real quick "2.4.18a" release that had things fixed.

Personally I'd just put fixed files up and say "sorry the original one
didn't have the holy penguin pee on it, this one does" and tell
people to simply cope.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:24    [W:0.094 / U:2.348 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site