lkml.org 
[lkml]   [2002]   [Feb]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRE: [PROBLEM]: 2.4.18-rc1 - Unable to mount CD-ROM/RW
Date
From
I also used to receive that error with ide-scsi, but it turns out I had
just forgotten to add SCSI-generic support, which is required to use
cdroms through ide-scsi for some reason.

-Matt

-----Original Message-----
From: Matt Reppert [mailto:matt@nyu.dyn.dhs.org]
Sent: Thursday, February 21, 2002 1:10 PM
To: Shawn Starr
Cc: linux-kernel@vger.kernel.org
Subject: Re: [PROBLEM]: 2.4.18-rc1 - Unable to mount CD-ROM/RW

On 21 Feb 2002 12:40:35 -0500
Shawn Starr <spstarr@sh0n.net> wrote:
<snip>
>
> When i attempt to mount /dev/cdrom (symlink to /dev/scd0) I get
>
> mount: /dev/cdrom is not a valid block device (or /dev/scd0).
>
> What broke? :-(

I got this problem also. Similar config, ATAPI Plextor CDRW using
ide-scsi.
The system would refuse to read/mount CDs unless I did it as root. (eg,
cds wouldn't mount, cdparanoia wouldn't work) Upgrading to -rc2-ac1
seems
to have "fixed" it, have you tried -rc2? (I should try to figure out why
after class, when I actually have time :3 )
--
Matt
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel"
in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:24    [W:0.043 / U:1.148 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site