lkml.org 
[lkml]   [2002]   [Feb]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectbaffling linux bug / hardware problem
Hi all,

I have a problem where my computer locks up during "Calibrating Delay
Loop..". I have been using Linux on this same hardware for many years,
and it only started doing this 2 days ago. It does not seem to matter
what kernel version (2.0, 2.2, 2.4.17) I use or what medium I boot from.

I'd write this off as a hardware problem but both Windows 98 and FreeBSD
4.5 seem to be able to boot and function properly. I've tried to debug
init/main.c myself and put printks in the loop calibration function. It
seems to go through the first while loop twice, then hang before getting
to the __delay part.

Could this be a timer interrupt problem? How do I diagnose this? Why do
other oses work and Linux (which previously worked fine) no longer does
no matter what version or where I boot it from.

My hardware is p166mmx, intel HX chipset. I have also tried a memory
tester which says that the memory is fine. I'm totally stumped.

Any feedback on this problem would be much appreciated. (CC me direct as
I'm not subscribed to this list).

Thanks in advance,

Dave.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:24    [W:0.063 / U:13.616 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site