lkml.org 
[lkml]   [2002]   [Feb]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subjectext3 fs problem in 2.4.18-rc1?
From
Date
I'm using 2.4.18-rc1 with the preempt patch and whenever I run fsck, it
keeps finding more and more errors. Specifically those related to
corrupted orphan linked lists. I dont know what is going on but I know
it's not the drives because they were all tested before partitioning
under an older (woody's kernel) and everything was fine (bad block
test).

No matter how many times I run fsck, even immediately after a previous
run, it picks up the same errors along with new ones it seemingly
created in the last run.

if there is any more information about the problem I can give just say
what's needed. I'd like to get to the bottom of this.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:24    [W:0.062 / U:8.788 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site