[lkml]   [2002]   [Feb]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: another IDE cleanup: kill duplicated code
On Wed, 13 Feb 2002, Martin Dalecki wrote:

> Silly code like that:
> ide_add_setting(drive, "bios_cyl",

Why do you call it "silly" to encapsulate all that stuff and create and
change attributes (bios_cyl) through an object (drive)? I fail to see
your point, looks rather like bash & flame. It's not silly because it's
a different approach or style.

Matthias Andree

"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety." Benjamin Franklin
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:24    [W:0.065 / U:0.648 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site