lkml.org 
[lkml]   [2002]   [Feb]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: sonypi in 2.4.18-pre9
On Sat, Feb 09, 2002 at 11:30:06PM +0100, Felix Seeger wrote:

> With kernel 2.4.17, spicctrl -p shows an error message:
> ioctl failed: Invalid argument

That's normal. Power status was added only in 2.4.18-pre1.
In your original mail hovewer, you seemed to state that spicctrl -b/-B
failed on those kernels.

> With kernel 2.4.18-pre9 it works fine, the only difference between the config
> is that I have enabled IO Device Support.
> I don't know what this is and maybe I don' need it.
> I've only activated it because of the error message (ioctl failed)

My question marks were because I don't know either what IO Device Support
means nor where you did select that. Unless you mean Sony I/O Control
Device Support...

Stelian.
--
Stelian Pop <stelian.pop@fr.alcove.com>
Alcove - http://www.alcove.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:24    [W:0.052 / U:4.488 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site