[lkml]   [2002]   [Dec]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Large block device patch, part 1 of 9

H. Peter Anvin wrote:
> While we're talking about printk()... is there any reason *not* to
> rename it printf()?

kprintf would be better, maybe addind the first argument for verbosity level,
instead of being "inlined" in the string. But it is a 2.7 change!


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:31    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean