[lkml]   [2002]   [Dec]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: PROBLEM: PS/2 mouse wart does not work, while scratch pad does.
    Hash: SHA1

    On Wednesday 23 October 2002 10:42, Vojtech Pavlik wrote:
    > On Wed, Oct 23, 2002 at 12:46:31AM +0100, David Woodhouse wrote:
    > > said:
    > > > hardware:DELL Inspiron 8100
    > > >
    > > > The internal scratch pad works, but the internal wart mouse doesn't,
    > > > in the BIOS it is set to use both devices for input. This is tested
    > > > with both Xfree86 and running cat on /dev/input/mice and /dev/input/
    > > > mouse0 and /dev/input/event0.
    > >
    > > Probing for various other PS/2 extensions appears to confuse the thing
    > > such that the clitmouse no longer works. If we probe for it first and
    > > then abort the other probes, it seems happier...
    I just tried 2.5.51, but I still have the same problem, scratch pad works, but
    internal wart mouse doesn't.

    Here is the current dmesg output:
    device class 'input': registering
    register interface 'mouse' with class 'input'
    mice: PS/2 mouse device common for all mice
    register interface 'joystick' with class 'input'
    register interface 'event' with class 'input'
    input: PS/2 Synaptics TouchPad on isa0060/serio1
    serio: i8042 AUX port at 0x60,0x64 irq 12
    input: AT Set 2 keyboard on isa0060/serio0
    serio: i8042 KBD port at 0x60,0x64 irq 1

    Thank you,
    Take Vos
    Version: GnuPG v1.0.7 (GNU/Linux)

    -----END PGP SIGNATURE-----

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:31    [W:0.019 / U:2.312 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site