lkml.org 
[lkml]   [2002]   [Nov]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.5.48 and ALSA
CaT wrote:
>
> Is it supposed to work when compiled into the kernel? I have it compiled

Yes, it used to work. I have sometimes had to help the boot
scripts as the "gave up" when modprobe failed. But
it always worked after setting up the mixer manually.

Sometime before 2.5.47 ALSA broke, at least for trident.
I haven't tested if it works with modules - if it don't
work compiled-in it don't work for me. I don't get all the devices
either.

> with OSS emulation and it worked as modules with 2.5.47 but not compiled
> in to 2.5.48 (trying to avoid the whole modules changes here :)

Yes, and also avoiding the maintenance of modules.conf, extra
devfs issues, and so on for only a little extra memory.

Helge Hafting
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:31    [W:0.064 / U:0.156 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site