lkml.org 
[lkml]   [2002]   [Oct]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: What kernels 2.4.x 2.5.x compile gcc3.2???
Hi,

2.4.19 compiled just fine with gcc 3.2 here -- still using RH 7.1,
though (however, AFAIK RH dropped that "use-my-tweaked-compiler" thing
and shipped vanilla gcc 3.2 with RH 8.0).

HTH,

Andre

On Tue, 15 Oct 2002 12:49:37 -0600
clemens@dwf.com wrote:

> The subject just about says it.
> What versions of 2.4.x and 2.5.x compile cleanly with
> the new gcc 3.2 that is included in most recent releases
> (in particular RH8.0)
>
> The 2.4.18-14 kernel sources from RH have LOTS of patches,
> and they (well the modules) still dont compile with their
> own config file (sigh).
>
>
> --
> Reg.Clemens
> reg@dwf.com
>
>
> -
> To unsubscribe from this list: send the line "unsubscribe
> linux-kernel" in the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/


--
Andre Oliveira da Costa
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:30    [from the cache]
©2003-2011 Jasper Spaans