lkml.org 
[lkml]   [2002]   [Jan]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: more tcpdumpinfo for nfs3 problem: aix-server

Hi,

still the same old amd/nfs3/aix-server - linux > 2.4.9 problem:
http://www.uwsg.indiana.edu/hypermail/linux/kernel/0111.2/0562.html

Now we've tried 2.4.18pre1 and got the same results as before. But
with Trond's patches things improved a bit:

patches applied:
pathconf, rpc_bkl, seekdir and ping (for 2.4.17)

results:
- no error messages while copying the file for the second time :-)
- the file was actually copied completely :-)
- it took veeery long :-(

qx09820@capc25 /home/qx09820 > time cp linux-2.4.9.tar.gz /scr/caes04/gaga3
0.020u 0.280s 0:07.61 3.9% 0+0k 0+0io 134pf+0w
qx09820@capc25 /home/qx09820 > time cp linux-2.4.9.tar.gz /scr/caes04/gaga4
0.010u 0.310s 6:17.28 0.0% 0+0k 0+0io 134pf+0w

This is still far from perfect, but something seems to happen...

Any ideas? More details?

Cheers,
Birger


--
Dr. Birger Lammering
science+computing ag fon: 089 356386-15
Geschaeftsstelle Muenchen fax: 089 356386-37
Ingolstaedter Str. 22
D-80807 Muenchen mailto:B.Lammering@science-computing.de

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:15    [W:0.057 / U:2.464 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site