lkml.org 
[lkml]   [2002]   [Jan]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: ASUS KT266A/VT8233 board and UDMA setting
On Fri, Jan 04, 2002 at 11:20:00AM +0000, you [Alan Cox] claimed:
> > > RH 2.4.2-x. That was before we had the official VIA solution to the chipset
> > > bug. It was better to be safe than sorry for an end user distro.
> >
> > But ... did this (limiting UDMA to 2) stop the bug from being manifested?
>
> Mostly yes. The VIA bug appears to be dependant on heavy PCI loading. Now
> we have a proper fix its all ok.

We are still seeing what seems to be Via PCI corruption when using HPT370 on
Abit-KT7-RAID. This is pretty high load (stream read/write two disks in
parallel.) It appears as 90-160 byte disk corruption.

It has been reproduced on 2.2.18pre19 + ide, 2.2.20+ide and 2.4.15.

We now seem to have found a BIOS setting that cures this for 2.2.20+ide.
The weird thing is that if we boot 2.2.21pre2+ide (pre2 includes the 2.4
backported VIA fixes), the corruption occurs.

We'll try to diff lspci -vvxxx outputs and post a more detailed report
shortly.


-- v --

v@iki.fi
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:15    [W:0.082 / U:4.112 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site