[lkml]   [2002]   [Jan]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Athlon PSE/AGP Bug
On Tue, 2002-01-22 at 09:12, Halpaap, Mark (CETA) wrote:
> Hi,
> after applying mem=nopentium as a boot parameter
> I've been able to play tuxracer _for the first time_.
> Prior to this any OpenGL application deepfroze
> the system after 10-20 secs.
> Tried some other Loki-Demos, they run just fine
> now.
> I do _not_ have an NVidia card, it's a Matrox G450.
> I wasn't able to use OpenGL on both Athlon-systems
> I used (was Athlon 600 w/ G400, is a Thunderbird 1333
> w/ G450 now), been trying it ever since XFree86 4.0 and
> with (almost) any kernel that was released since then
> (It's 2.4.16-pre1 right now).
> So whatever the deeper reason, there _is_ something
> fishy that this workaround seems to fix and it seems
> not to be tied to NVidia drivers.
> Mark.

I've had two different kinds of athlon's (K7-2 and Tbird 1.33Ghz) with
V3 agp and Matrox G450 agp but both of the times it was on Abit
motherboards and I have never ever experienced these problems. I have
agpgart enabled and X set to use agp4x on my G450 and still no problems
at all with GL apps. I've used different kernels (mostly dev) and been
using X 3.x to cvs on them. No GL problems ever related to a boot

I dont deny the existance of the "bug" in linux but it's just strange
how a cpu bug is turning up with some people and not others. Perhaps
only some chips from all the batches are affected? whatever the case
tuxracer works perfectly here.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:15    [W:0.055 / U:0.016 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site