[lkml]   [2002]   [Jan]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] need_resched abstraction

On Wed, 16 Jan 2002, Rusty Russell wrote:
> On Tue, 15 Jan 2002 04:29:54 -0500
> Jeff Garzik <> wrote:
> > Call me picky but I like the name cond_resched() ;-)
> ... And I prefer maybe_schedule().

I made everybody unhappy by changing the names of _both_ "cond_yield()"
and "need_yield()". So there.

My tree calls them "cond_resched()" and "need_resched()" respectively.

Nyaah, nyaah, nyaah.

Linus "management skill: saying 'Nyaah' really load" Torvalds

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:23    [W:0.041 / U:0.724 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site