lkml.org 
[lkml]   [2002]   [Jan]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: CIPE vs. GPLONLY_
Em Fri, Jan 11, 2002 at 05:48:30PM -0800, brian@worldcontrol.com escreveu:
> On Sat, Jan 12, 2002 at 01:31:24AM +0000, Alan Cox wrote:
> > > running CIPE 1.5.2 I get the error above. Should I be bother the
> > > CIPE people with this? Or is this some kernel thingy that needs
> > > to be dealt with?
> > Add
> > MODULE_LICENSE("GPL");
> > to the cipe code and all will be well
>
> Thanks. I added that and now I'm just left with sk_run_filter
> undef'ed without the GPLONLY_ warning.
>
> I've deleted my kernel sources and am starting everything over
> from scratch. I checked that 'CONFIG_FILTER' was defined
> and all seemed in order, but still got the error.
>
> I read through the last few months of the CIPE archives and there
> is no mention of such a problem. Others mention running with
> 2.4.17, hence my start over.

probably because they use an old modutils package...

- Arnaldo
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:15    [from the cache]
©2003-2011 Jasper Spaans