lkml.org 
[lkml]   [2002]   [Jan]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectCIPE vs. GPLONLY_
top# insmod /lib/modules/2.4.17/misc/cipcb.o
/lib/modules/2.4.17/misc/cipcb.o: unresolved symbol sk_run_filter
/lib/modules/2.4.17/misc/cipcb.o: Note: modules without a GPL compatible license cannot use GPLONLY_ symbols


running CIPE 1.5.2 I get the error above. Should I be bother the
CIPE people with this? Or is this some kernel thingy that needs
to be dealt with?

I remember reading on l-k a few times some stuff about GPLONLY_
but I have no idea what to do now that I've run into whatever
the problem is that is caused by this?

CIPE is a GPL'ed program.

--
Brian Litzinger <brian@worldcontrol.com>

Copyright (c) 2002 By Brian Litzinger, All Rights Reserved
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:15    [W:0.062 / U:6.536 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site