lkml.org 
[lkml]   [2001]   [Sep]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject2.4.9 modules + unresovled symbols
Date
Hello, I haven't had any trouble upgrading the kernel til now.
the problem is this. i can't load 80% of the modules i compiled.


I have tried alot of things. depmod -a depmod this, depmod that.

i did rm -rf /lib/modules/2.4.9 & /usr/src/linux , rextracted the kernel,
configured and compiled it. it boots fine, i just can't load anything.
im running mandrake 7.2.
i did make clean, make mrproper a few times that didnt help.
i download 2.4.9 again and started over with the same results.
I even downloaded 2.4.6 and tried it, but produced the same results.
Im currently running 2.4.6 that works fine, .

whats wrong and how do i fix it. thanks everyone




-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.100 / U:1.904 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site