lkml.org 
[lkml]   [2001]   [Sep]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
On Fri, Sep 07, 2001 at 10:39:18AM +0200, Andrzej Krzysztofowicz wrote:
> "Jim Blomo wrote:"
> > Hi, I am having a similar problem with my new board/chip. I am using
> > 2.4.10-pre4, and when I compile with the Athlon/Thunderbird setting, the
> > kernel does absolutely nothing after being uncompressed by LILO. The
> > computer locks up and I must do a hard reboot to get going again. I have had
> > no errors (for about 1.5 days) when using the same kernel compiled as 386
> > and Pentium pro without any other changes. When I used make bzdisk and tried
> > to boot from that, it repeated the following message over and over until I
> > did a soft reset:
> >
> > 1007
> > AX:020C
> > BX:0000
> > CX:0007
> > DX:0000
>
> This has nothing to do with Athlon optimization. This is probably a broken
> floppy disk.
>
> This seem to be from the bootsector code from arch/i386/bootsect.S, it is
> exactly the same for all x86 processors and called before any other code.

That still doesn't discount the report because booting was also tried from
the hard disk.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:02    [W:0.052 / U:4.432 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site