lkml.org 
[lkml]   [2001]   [Sep]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: USB device not accepting new address
Pete Zaitcev wrote:

> Interesting. I just dealt with a bug which is most definitely
> a hardware problem, and the owner swore that "it worked with
> 2.4.3-12 perfectly" (it was the last errata that we shipped).
> The thing (a Kaweth compatible Ethernet) was found NOT to work
> on earlier kernels reliably either. Such things do happen:
> something stops working just in time.
> What regressions did you do? Did you run 2.4.7-ac _after_
> it broke?

I've just tried all -ac1 kernels from 2.4.5-ac1 to 2.4.9-ac1
and the problem exists with all of them. So it would appear that
it didn't work reliably with earlier kernels either. I find it
interesting however, that it is much harder to trigger in
earlier kernels and that it doesn't happen every time.

-Udo.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:02    [W:0.114 / U:0.384 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site