lkml.org 
[lkml]   [2001]   [Sep]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: cdrecord with LSI53C1010 and Yamaha CRW2100S
On Tue, Sep 04, 2001 at 04:48:40PM -0400, C. Linus Hicks wrote:

> I have been unsuccessful trying to burn a CD-R since upgrading my
> computer and I'm not sure where to go with this. I decided to try here.
> I suspect a problem with the SYM53C8xx driver, and I think there may
> also be additional problems elsewhere. My old system worked. It was:
>
> RedHat 7.0 with 2.2.19 kernel
> ASUS P2B-DS (440BX chipset) with 2 600MHz Intel processors
> On-board Adaptec AIC-7890 with the new aic7xxx driver
> Add-on Adaptec 2940 PCI adapter (narrow devices attached here)
> Yamaha CRW6416S CD writer
>
> My new system:
>
> RedHat 7.1 with 2.4.8-ac11 kernel
> Tyan Thunder HEsl S2567 (ServerWorks chipset) with 2 1000MHz Intel
> processors
> On-board LSI 53C1010-66 (running at 33MHz) dual channel SCSI
> Add-on LSI21003 with 53C1010-33 (narrow devices here)
> SYM53C8xx driver
> Yamaha CRW2100S CD writer
>
> I looked for problem reports with the 2100S and didn't see any, rather
> several reports that it worked okay. I updated the firmware to the
> latest - 1.0N and it didn't help.

I can affirm that the CRW2100S is not the problem as it's been working
correctly on my P2B-S (AIC7890). The CRW2100S has firmware 1.0H.

--
Cliff Albert | RIPE: CA3348-RIPE | www.oisec.net
cliff@oisec.net | 6BONE: CA2-6BONE | icq 18461740
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:02    [W:0.059 / U:0.400 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site