lkml.org 
[lkml]   [2001]   [Sep]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: PROBLEM: invalid depmod flag
Might is be possible to have the makefiles check the versions of some of
these tools?

Matt

On Tue, Sep 04, 2001 at 10:17:16AM +0200, Mikael Pettersson wrote:
> Artiom Morozov writes:
> > during
> > make modules_install
> >
> > depmod fails because flags -F is invalid and should be replaced with -m
> > (imho!).
> >
> > Kernel 2.4.6
> > depmod 2.1.121
>
> You're using obsolete modutils. Kernel 2.4.6 requires modutils 2.4.2 or newer
> (2.4.8 is the latest), as stated in the kernel's Documentation/Changes.
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/

--
Matthew Dharm Home: mdharm-usb@one-eyed-alien.net
Maintainer, Linux USB Mass Storage Driver

It's not that hard. No matter what the problem is, tell the customer
to reinstall Windows.
-- Nurse
User Friendly, 3/22/1998
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:02    [W:0.019 / U:11.692 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site